El Nuevo Diario
Portada | Archivo | Escríbenos | Suscríbete
  CON TODO EL PODER DE LA INFORMACIONManagua, Nicaragua - Sábado 05 de Julio de 2008 - Edición 10012
Nacionales
-
Sucesos
-
Departamentales
-
Internacionales
-
Ciencia
-
Opinión
-
Política
-
Contacto END
-
Deportes
-
Variedades
-
Informática
-
Especiales
-
Economía
Otras secciones
Cultura
Clasificados
Horóscopo
Turismo
Emprendedores
Empresas
Club de lectores
Suplementos
El alacrán
Nuestro mundo
Ellas
Misterios & Enigmas
Salud y sexualidad
Nuevo amanecer
Buena onda
El Deportivo
Otros servicios
Suscripciones
Nuestros servicios
Directorio
Noticias más leidas
Noticias por correo
RSS XML
Servicios web
Blogs

Problemas y soluciones para usar Net 3.5 en un sitio web


Problemas y soluciones para usar Net 3.5 en un sitio web - Foto

Especial para INFORMÁTICA

Todos sabemos que Netframework es el núcleo de Visual Studio .NET, y que para poder utilizar o desplegar una aplicación desarrollada en esta herramienta es necesario instalar la versión adecuada de Netframework. Por ejemplo, si distribuimos una aplicación en .NET desarrollada en Visual Basic .NET 2003, hay que instalar en la terminal el Framework 1.1.

Y si hay aplicaciones desarrolladas en Visual Basic 2005, hay que instalar el Framework 2.0.

La pregunta sucede con los Framework 3.0 y 3.5. Para comenzar, en las aplicaciones desarrolladas o basadas en Windows no se requiere mucha peripecia como en el caso de las aplicaciones web. En Windows las cosas son más sencillas, únicamente se instala la versión de distribución de Framework 3.0 ó 3.5
En primer lugar tenemos que asegurarnos si nuestro proveedor de hosting posee o tiene instalada las últimas versiones de Framework. En segundo lugar, en el IIS no se puede seleccionar de ninguna forma cualquiera de las versiones superiores a Framework 2.0. Y en tercer lugar, debido a lo anterior, es necesario insertar algunas líneas de código en el archivo “web.config” para solucionar este inconveniente.

Este artículo está basado en proporcionar una solución al problema suscitado con NET 3.5, para utilizarlo en nuestras aplicaciones de Web.

La figura de la foto es una captura de pantalla donde se muestra que únicamente se puede seleccionar la versión 1.1 o 2.0.

Para cargar estas opciones, es necesario seleccionar del sitio web las propiedades de la web local. Luego, seleccionar ASP.NET y la lista de versiones de ASP.NET. Para mayor información de cómo cargar IIS en los diferentes sistemas operativos de Microsoft, pueden consultar: http://msdn.microsoft.com/es-es/library/bb763170.aspx, que proporciona información detallada de cómo abrir el administrador de IIS en entornos operativos diferentes.

Para ver la información de la solución completa, pueden visitar: www.nicasoft.com.ni.

En resumen, les hemos proporcionado una solución básica y rápida en cuanto al uso de Netframework 3.5 dentro de una aplicación web, documentada con información oficial de Microsoft.


*Giovanni Cuadra es ingeniero en computación y fundador de Nicasoft®, http://www.nicasoft.com.ni, correo: webmaster@nicasoft.com.ni




imprimir imprimir  email enviar
Informática

»Problemas y soluciones para usar Net 3.5 en un sitio web

»Los centros de contacto y su papel en los negocios actuales

»Fuente Online

»Récord: 8.3 millones de descargas de Firefox 3.0 en 24 horas

»Procesadores AMD y los “Quad Core”

»Fuente online


Portada | Nacionales | Sucesos | Departamentales | Internacionales | Opinión | Política | Deportes | Variedades | Economía
El Nuevo Diario (c) 1998-2005 e-mail: info@elnuevodiario.com.ni
Guegue.Com - Desarrollo y Hospedaje Web